Windows 8 CP: error parsing c:\windows\microsoft.NET\framework\v2.0.50727\config\machine.config parser returned error 0xC00CE556

In Windows 8 DP, .NET 2.0 application running, the following error message:
error parsing c:\windows\microsoft.NEt\framework\v2.0.50727\config\machine.config parser returned error 0xC00CE556

Solution:
Go in the “c:\windows\microsoft.NET\framework\v2.0.50727\config” directory, and renamed the “machine.config” to “machine.config.backup”, and then copied the “machine.config.default” to “machine.config”, worked fine.

System Center Operations Manager 2012 fresh install, Server Error in ‘/’ Application (Could not load type ‘System.ServiceModel.Activation.HttpModule’ from assembly ‘System.ServiceModel, Version=3.0.0.0, Culture=neutral…)

Bad (or missing) ASP.NET registration map in IIS.
When multiple versions of the .NET Framework are executing side-by-side on a single computer, the ASP.NET ISAPI version mapped to an ASP.NET application determines which version of the common language runtime is used for the application. The ASP.NET IIS Registration tool (Aspnet_regiis.exe) allows an administrator or installation program to easily update the script maps for an ASP.NET application to point to the ASP.NET ISAPI version associated with the tool. The tool can also be used to display the status of all installed versions of ASP. NET, register the ASP.NET version coupled with the tool, create client-script directories, and perform other configuration operations.

To do:

aspnet_regiis.exe –iru

(from systemroot\Microsoft.NET\Framework\versionNumber (for example: 4.xxxx))

If you use IIS install after installing .NET Framework 4

You must install IIS before installing .NET Framework 4. If you installed IIS after installing .NET Framework 4, you must register ASP.NET 4.0 with IIS. Open a Command prompt window by using the Run As Administrator option and then run the following command:

%WINDIR%\Microsoft.NET\Framework64\v4.0.30319\aspnet_regiis.exe -r 

Update: Installation of the web console stuffs requires that ISAPI and CGI Restrictions in IIS be enabled for ASP.NET 4. To enable this, select the web server in IIS, and then double-click ISAPI and CGI Restrictions.
Select ASP.NET v4.0.30319, and then click Allow.