Mikrotik NTP Client Setup

Config up NTP client:

/system ntp client set primary-ntp=IP_ADDRESS secondary-ntp=IP_ADDRESS mode=unicast enabled=yes 

/system ntp client print

You may obtain your closest NTP Server’s IP address from this site www.pool.ntp.org.

Do not forget to set the firewall!

For general way,  add this at the top of the input chain firewall filters:

/ip firewall filter
add chain=input connection-state=established action=accept 
add chain=input connection-state=related action=accept 
add chain=input connection-state=invalid action=drop

Now the router will accept packets that are part of connections it started. When it queries the NTP server, the reply will be permitted. The NTP server sending it something out of nowhere will be blocked.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s